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To start Protel, go to Programs -> Tools -> DXP
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Next in Protel, to make a new PCB board, go to New -> PCB Project
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You should see your PCB Project file in the left hand explorer window.
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First you want to draw your schematic of your circuit.
Go to File -> New -> Schematic
Now in the left hand window, you should see Sheetl.SchDoc* in your project. If it is not in
your project drag that file into your project.
Next, to draw your circuit, you need to click on the Sheetl.SchDoc file and you should
see the schematic sheet in the main widow.
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e In the toolbar up top, clicking on the Place Part symbol will open the Place Part window.
¥ Design Explorer DXP - Sheet1.SchDoc *
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e Click on the @ to get to the Browse Libraries window.

¢ In this window, find the part that you need, click OK in the Browse Libraries window,
then OK in the Place Part window.

e The component selected should be on the cursor.

e Continue this process for all the parts for the circuit.

Note: When you have selected a component to move or placing a component, you can press

the SPACEBAR to rotate the component.



Browse Libraries
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e To make connections between components, click on the Wire symbol , NOW you can

draw wires.
When you see a Red X when you move your cursor over a component, it means it's an
anchor point for the wire.
e When you complete a connection, pressing ESC or Right-Click will finish the line that you
make, and you can continue draw other connections.

oj¥r Design Explorer DXP - %% FILER " TUAN-HUYMNH " PCBBoards®,

El’ DEP  File Edit  Wiew  Project  Place Design Tools

DS HE SRS LB o 7 |F B R

SRS e R

Projects - Pm
FrojectGroup . PriGrp | Group

Ftd Radio Tx FCE Project. PRJPCE - | Froject

El="! FM Radio Tx PCB FProject. PRJP

Schematic Sheets




=

To add power and ground points on your circuit, click on the Power Port symbol

After placing a Power Port, you can double click on the component to get the Power Port
window.

In this window, you change the Net in the Properties section to represent power or
ground (e.g. Vcc, +9V, +5V, GND)
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Now to change the Value of a component, you can double click the Value next to a
component or you can double click the component itself to bring up a Component
Properties window to change the value of the component.
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The capacitors that were placed on the schematic do not have the correct footprint.

Go to a capacitor on your schematic and double click on it to bring up the Component
Properties window.

Click to the left of the Footprint text in the bottom right of the window and then click Edit.
This should bring up the PCB Model window.

In this window you will see the footprint at the bottom. You will notice red pads on the

model, which means this footprint is requiring a surface-mount component of which we
are not using in this example.

In the PCB Library window, select Any.

Then click Browse.

The Browse Libraries window should show up.
Find RAD-0.3 in the list.

Click OK in the Browse Libraries window, then OK in the PCB Library window.
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If you look in the left hand window, the files in there are colored Red, which means the
files are not yet saved.

To save go to File -> Save All.
By going through this method of Save All instead of just Save As or Save, this allows you
to save everything including your Schematic, Project File, and Project Group.

It will bring up Save As window(s) for you to name and save in a folder in which you will
be able to locate your files.
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After you have saved all your files.

The next step is to number your components (e.g. R1, R2, R3,...)

If you notice, the components are designated as R?, C?,... By Annotating the schematic,
this will change all the “?” into numbers (in order)

To do this, go to Tools -> Annotate

An Annotate window should show up.

In the top left of the window, you can select how the program will number the components
placed on the schematic.

Click on the Update Changes List button at the bottom right, it should tell you the
number of changes it has detected. Click OK.

Then, click on the Accept Changes [Create ECO] button at the bottom right.

An Engineering Change Order window should show up.

Click on the Validate Changes button at the bottom left.

Then, click on the Execute Changes button at the bottom left.

After you have clicked these two buttons, you should see all green check marks for all the
components.
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Sct tic Annotation Configuration Proposed Change List
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O 3hcross thenup [ Componert Kind C? C? Fi Radio T« SCHDOC
[ ] Datashest c? c? Fi Radio Tw.5CHDOC
[O] 4 Across then down ] [ ] Description c? c? FM Radio Tx.5CHDOC
[ Footprirk o E? E? FM Radio Tw.5CHDOC
L? L? FM Radio Te.SCHDOC
Schematic Sheets To Annotate | Designator Index Control |Add Suffix MK ? MEK? FM Radio Tx SCHDOC
| Schematic Sheet A | | Start Index | Suifix o7 o7 FM Radio T= SCHDOC
[ [¥] |FM Radio T+ SCHDOC LI a7 a7 FM Riadio T SCHDOC
R? R? FM Radio Tx.SCHOOC
R? R? FM Radio To.5SCHDOC
R? R? FM Radio To.SCHDOC
R? R? FM Radic To.SCHDOC
R? R? Fi4 Radio T= SCHDOC
R? R? Fi Radio Tx. SCHDOC
R? R? Fi Radio Tx. SCHDOC
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Order
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b odify
Modify
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bdodify
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Modify
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Modify
Modify
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Modify
Modify
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Modify

MEERRFFENEEEEFEEEE

Affected Object

- C7
- C7
- C?
- C?
- C7
-E7-» E1
EE IR
o MEY - MET
-0 01
-0y 02
- RY - A1
- R?--R2
- RY-»R3
- RY-» R4
- R?-- RS
I+ R? - RB
- RY > RY

> O
> L2
- 23
- C4
-» Ch

| &ffected Dacument

In 2 FM Radio T+.5CHDOC
In 2 FM Radio T.5CHDOC
In [& Fi Radio T« SCHDOC
In [& Fi Radio T« SCHDOC
In 2 FM Radio T.5CHDOC
In 2 FM Radio T.5CHDOC
In [& Fi Radio T« SCHDOC
In [& Fi Radio T« SCHDOC
In 2 FM Radio T.5CHDOC
In 2 FM Radio T.5CHDOC
In [& Fi Radio T« SCHDOC
In [& Fi Radio T« SCHDOC
In 2 FM Radio T.5CHDOC
In 2 FM Radio T.5CHDOC
In [& Fi Radio T« SCHDOC
In & FM Radio T« SCHDOC
In 2 FM Radio T.5CHDOC

Check

| Done

Walidate Changes ] l Execute Changes I [Beport Changes. ..

Cloze
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After you have Annotated the components, we want to create the PCB board

e Click on the Files tab at the bottom left of the program.

e Go to New from template and click on PCB Board Wizard.

Mew from existing File
(=2 choose Dacument. ..
(= choose Praject. ..

Mew from template

o PCE Templates. ..

Schematic Templates...
EH PCE Projects. ..

=} FPGA Projects. ..
Embedded Projects...
A4 FCE Board Wizard. ..

Projects Mavigakor
205160 Grid:10

=

¥

4
;FM Fadio T:-:f

It should bring up the PCB Board Wizard window.

e Click Next.

PEB Board Wizard

layer information.

Protel DXP
3 New Board Wizard

This wizard will help you create and set up a new
printed circuit board.

It will take you through some simple steps to define
the board layout, manufacturing parametars and

Cancel

< Back Firizh
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e Keep it on Imperial, Click Next.
PLCE Board Wizard

Choose Board Units
Choose the type of measurement units for the hoard being created.

If you use mils, click Imperial. If you uze milimetres, click Metric.
{* |mperial
" Metric

Cancel ll < Back ] Hest » Firish

e Keep it on Custom, Click Next.
PLCE Board Wizard

Choose BEoard Profiles
Select a specific hoard type from the predefined standard profiles ar choose custarm.

A

Al

A2

A3

Ad

AT long buz [13.3 » 4.2 inches)
AT lohg bus [13.3 % 4.5 inches]
AT long bus [13.3 » 4.8 inches] )
AT long bus with break-avay tab [13.3 % 4.2 inches) No Preview
AT long busz with break-away tab [13.3 & 4.5 inches)
AT lohg bus with break-away tab [13.3 % 4.8 inches)
AT zhort buz [ 7« 4.2 inches)

AT zhort bug [ 7« 4.5 inches)

AT shart buz [ 7« 4.8 inches)

AT zhort buz with break-away tab [ 7 = 4.2 inches)
AT zhort bug with break-away tab [ 7 = 4.5 inches)
AT zhort bug with break-away tab [ 7 = 4.8 inches)
B

Cancel l’ < Back ] Hest » Firish
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e On the Board Size, change the Width to 3000mil and the Height to 3000mil (Note:
1000mil = 1 inch).
e Then click Next.
PCBBoand Wizand
P . Choose Board Details
Choose Board Details

Outline Shape: Dimenzion Layer

& el Boundary Track Width |1 0 il

= Circular
‘® [Eusian Dimension Line \width |1 0 mil
) K.eep Out Distance IED il
Board Size: From Board Edge
wigh  [S000ml [ TileBlock and Scals [ Camer Cutof
Height IW { ¥ Legend Sting [~ Inner CutQif

[V Dimension Lines

[ LCancel ]’ < Back l Mest » Einish

e Put the value of “0” for the number of Power Planes.
e Click Next.

Choose Board Layers
Setthe number of signal layers and power planes suitable foryour design.

Signal Layers:

E =

Power Planes:

|

l Cancel Il < Back ] et > Finizh
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e Keepitas Thruhole Vias only.
e Click Next.

Choose YWia Style

Choaosze the routing wia style that is suitable for your design.

% Thiuhale Yias only
™ Blind and Buried Viaz anly

’ Cancel I’ < Back l Mewut » ] Finizh

e Forthe “The board has mostly:” select Through-hole components.
e Forthe “Number of tracks between adjacent pads,” select One Track.
e Click Next.

Choose Component and Routing Technologies
Choose the companent and rauting style thatvou intend to use

The board hias moztly:
™ Surface-mount components.

{* Through-hole components.

Mumber of tracks between adjacent pads

= Two Track
{~ Three Track

’ Cancel l’ < Back ] et > Finizh
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No changes needed on this window.
e Click Next.

Choose Default Track and Via sizes

Choose the minimum track size, via size and the copper to copper clearances to use on the
new board.

EX

E |
o 1

Minimum Track Size Ll ol

junl
ra
EL

Mimimum Via Width

Minimum Via HoleSize

=

Minimum Clearance L=

Cancel I’ < Back l Meut > Finizh

e Finally click Finish.
PCB Board Wizard

Protel DXP
Board Wizard is complete

You have successiully completed the Board Wizard.

Cancel l’ < Back THest >
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Now you should get this window to show up.
e Go to the bottom left of the window, and select the Projects tab.

This allows you to select the new PCB file you created, so that you can save it.
e Right-click on the file -> Save As.
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There are two ways to put the footprints on you PCB board.

1) If you are on the PCB file
e Goto Design ->Import Changes From [....]
2) If you are on the Schematic file
e (o to Design -> Update PCB .....

¥ Design Explorer DEP - ' \Filer' tuan-huynh' PCBBoards'FM Radio Tx PCB.PCEDOC

_li D#P File Edit  Wiew Project  Place | Design | Tools  Auto Route  Reparts  Window  Help
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l: D¥P Ele Edit Yew Project  Place | Design | Tools Reports  ‘Window  Help

o Update PICE FM Radio Tx PCB.PCEDOC

11

[I[] Add/Femove Library. ..

B = %|B E|@I [ﬁ E: ||£‘% @ﬂ’] Browse Library, ..
Projects |

ProjectGroup] . FriGrp

Make Project Library

[=

| g

Ftd Radio Tx PCE Project. PRJPCE -

Template

| Fro

etlisk For Project

A4 Fi Radio T« PCB.FCEDOC

Bl FM Radio Tx PCB Project. PRJP B

Metlist For Document

Simulate

Create Sheet From Symbol
Create WHOL File From Symbol
Create Symbol From Sheet

Docurment Opkions. ..

s
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The Engineering Change Order window should pop up.

e Click on the Validate Changes button at the bottom left.

e Then, click on the Execute Changes button at the bottom left.

After you have clicked these two buttons, you should see all green check marks for all the
components.

Engineering Change Order;

Muodifications Statug
|Enable | &ction | Affected Object | &ffected Document Check | Done
= Add Components(17]
Add £ O To # Ft Radio T« PCE.FCEDOC
Add §E 2 To Ft4 Radio Tx PCB.PCBDOC
Add N To F4 Radio Tx PCB.PCBDOC
Add fEC4 To Ft4 Radio Tx PCB.PCEDOC
Add §E (5 To Ft4 Radio T« PCB.PCEDOC
Add £E E1 To Ft4 Radio T PCB.PCBDOC
Add £z 1 To Ft4 Radio Tx PCB.PCBDOC
Add £E MK To Ft4 Radio Tx PCB.PCBDOC
Add Zo To F4 Radio Tx PCB.PCBDOC
Add £E02 Ta Ft4 Radio T« PCB.PCEDOC
Add £ERI1 To Ft4 Radio T2 PCB.PCBDOC
Add i:R2 To Ft4 Radio Tx PCB.PCBDOC -
Add £t A3 To Ft4 Radio Tx PCB.PCBDOC
Add £ R4 To F4 Radio Tx PCB.PCBDOC
Add RS To Ft4 Radio Tx PCB.PCEDOC
Add fERG To Ft4 Radio T« PCB.PCEDOC
Add i:R7 To B8 FM Radio T« PCE.PCEDOC
Add Metz[10]
Add = GHD Ta B8 FM Radio T« PCB.PCEDOC
Add = WetC1_1 Ta F4 Radio Tx PCB.PCBDOC LI

[ Walidate Changes l [ Execute Changes ] Iﬂeport Changes... l

Engineering Change Order;

todifications Status =
|Enable | Action | Affected Object | | Affected Document Check | Done
Add £:R2 To &5 FM Radio T« FCB.FCEDOC
Add G To Ft4 Radio Tz PCB.PCEDOC
Add G To Ft4 Radio T PCB.PCEDOC
Add 2:AA To Ft4 Radio Tz PCB.PCBDOC
Add $: AR To Ft4 Radio Tx PCB.PCBDOC
Add £:R7 To Ft4 Radio Tz PCB.PCEDOC

= Add Metz(10)
Add = GHD Ta Ft4 Radio Tz PCB.PCEDOC
Add = NetC1_1 Ta FM Radio T PCB.PCEDOC
Add T NetC2_1 Ta Ftd Radio T PCB.PCEDOC
Add T NetC3_1 Ta Ftd Radio T« PCB.PCEDOC
Add = NetCd_1 To Ft4 Radio Tz PCB.PCEDOC
Add - NetCh_1 To Ft4 Radio Tz PCB.PCEDOC
Add = NetCh_2 Ta Ft Radio T PCB.PCEDOC
Add T Netl2 1 Ta FM Radio T PCB.PCEDOC
Add T NetR31 Ta Ftd Radio T« PCB.PCEDOC
Add = WCC Ta Ftd Radio T« PCB.PCEDOC

Add Component
Add
Add Rooms(1)]

Add % Room FM Radio T« [Scope=Inl To =& Fi Radio Te PCB.FCEDOC

Yalidate Changes | Ewxecute Changz: | Beport Changes...

[ ] FM Fiadio Tx To B4 FM Radio T« PCB.FCEDOC

[«

] bl B R R R R R R R R gl LR R R R R
] Ll B R R RcR R R R R gl LR R R kR

[«
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After you've verified that there are green check marks,
e Click Close

Your components should show up next to the black board in a purplish enclosure (Room).

Doc -

LEGEMD
oeyll o

4800, 00 tml:

g— Top Layer £ Battom Layer {Mechanical 1 fMechanical 2 {Mechanical 3 {Mechanical 4 {Mechanical 5 {Mechanical & {Mechanical 7 {Mechanical 8 {Mechanical 3 E® 207 M
I

e Next, Right-click in the enclosure.
e Goto Design -> Rules.

57 Find Similar Objects. .

/‘%, Build Query...
Eilter 4
Room Actions k

r % Interactive Routing

Applicable Unary Rules. ..
Applicable Einary Rules, ..

Snap Grid 3

Wiew 3

Panels 3

Design 3 Rules...
Options » Rule Wizard. ..
Properties. .. Classes...

. LEGEMD

O3 11 Or —r oo,
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The PCB Rules and Constraints Editor window should show up.

e Find “Room Definition” under the Type column and Uncheck it.

We did this because, if it was checked, the enclosure (room) is associated with the

components. For example, if you try to move the enclosure, the components will move along

with it, which leads to parts not being on the board.

PLE Rules  and Coanstraints Editor
(24 Design Rules Mame 4 |Pii.. |En... [ Type | Categary | Scope | Attributes
&' Electrical % Clearance 1 Clearance Electrical Al - Al Clearance = 13mil
Fouting ComponentClearanc 1 Component Clearance  Placement Al - Al Clearance = 10mil - Che
SMT Fanout_BGA 1 Fanout Caontrol Routing 1sBGA Style - Auto Direction
Mask Fanout_Default 5 Fanout Control Routing All Style - Auto Direction
Plane . Fanaut_LCC 2 Fanaut Contral Faouting IsLCC Style - Auta  Direction
:ﬂzﬁ:aﬁ;’;tluring Fanout_Small 4 Fanout Caontrol Routing [CompPinCount ¢ 5] Style - Auto Direction
High Spesd Fanaut_S0OIC 3 Fanaut Contral Raouting 1s501C Style - Auta  Direction
e 5 oTx 1 IMW Ficom Definition f InComponentC 1 = [7000mil.,
Signal Integiity Height 1 Height All Pref Height = 500mil - b
HoleSize 1 Hole Size Manufacturing All tin=Tmil Max =100
LayerPairs 1 Layer Pairs M anufacturing All Layer Paire - Enforce
Pastetd askE xpansio 1 Paste Mask Expansion hask All E#pansion = Omil
PlaneClearance 1 Power Plane Clearance Plane All Clearance = 20mil
FlaneConnect 1 Power Plane Connect 5 Plane All Style - Relief Connect
PalygonConnect 1 Palygon Connect Style Plane All Style - Relief Connect
RoutingCarners 1 Routing Corners Raouting All Style - 45 Degres Min
RoutingLayers 1 Routing Lavers Fouting All TopLayer - Horizontal
RoutingPriarity 1 Routing Priority Raouting All Priarity = 0
FRoutingTopology 1 Fiouting Topology Fouting All Topology - Shortest
Routingtfias 1 Routing Yia Style Raouting All Pref Size = 62mil  Pref
4" ShortCircuit 1 Short-Circuit Electrical Al - Al Short Circuit - Not Allow
Soldertd askE xpansic 1 Solder Mask Expanzion Mazk All Expansion = 4mil
T Testpoint 1 Testpaint Style Testpoint All Under Camp - &llaw S
¥ TestPointl zage 1 Testpoint Usage Testpoint All Testpoint - Required b
&% UnRoutedNet 1 Un-Fouted Met Electrical All [Mo Attributes)
“width 1 “fidth Routing All Pref width = 12mil -~ Wi
< | »
[ Pricrities.. ] [ Bule'wizard... ]

Place your components wherever you like within the black grid.
Note: When you have selected a component to move, you can press the SPACEBAR to

rotate the component.

300,00 nl

4300, D0 tml:
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After you have placed your components, save your file.
e Next, go to Auto Route -> All
¥ Design Explorer DXEP - % \Filerstuan-huynh',PCBBoards',FM Radio Tx PCB.PCEDDI

HDEF' File Edit ‘iew Project  Place Design Tools | Auto Route | Reports
DER|ER|L O @b o o747 | £ B 8 :
DEEEE R B ®irt/ e hiet

orvection |

. ) Compaonent
FrojectGroupl .FriGp | Group

Area

Ft4 Radio T= FCE Froject. PRJPCE - | Project Roaom

EJES! FM Radio Tx PCB Project. PRJP B Fanout

Schematic Sheets
(& Fi Radio Tw.SCHDOC Setup...
FLEs Stop

ZE FM Fladio T« PCB.PCEDOC * B

Reset
Pause

Restart

The Situs Routing Strategies window should show up.

o Keepitlike itis “Default 2 Layer Board”.

e Click Route All.

The software should start routing all your connections.

A Messages window should pop up at the same time.

When everything is finished, you should get “Routing finished with 0 contention(s). Failed
to complete 0 connection(s)” in the Message window.

Situs Routing Strategies

Shategy | Nao‘wWarnings

Lwvallable Bouting Strategies

Mare ¢ | Diesscription

Cleanup Default cleanup strategy

Default 2 Layer Board Default ztrategy for routing two-laver boards

Default 2 Layer 'With Edae Connectors Default ztrategy for bwa-layer boards with edge connectors

Default Multi Layer Board Default strateqy for rauting multlayer boards

ia Mizer Strateqgy for routing multilayer boards with aggressive via minimization

Add Bemove Edit [ Lock &ll Pre-routes
Route Al ” Cancel
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Clazs | Dacument |Source |Message | Tirne | Date | He. I;I
s Routing St.. FM Radio Tx PCE... Situs 20 of 23 connections routed [86.96%] in 0 Seconds 11:48:56 M 4/5/2005 11
& Situs Evert  FM Radio Tx PCE... Situs Campleted Main in 0 Seconds 11:48:56 &M 4/5/2005 12
s Situg Event  FM Radio Tx PCE... Situg Starting Completion 11:48:56 AW 4/5/2005 13
‘s’ Situg Event  FM Radio Tx PCE... Situz Completed Completion in 0 Seconds 11:48:56 AW 4/5/2005 14
5 Situz Event  FM Radio Tx PCE... Situz Starting Straighten 11:48:56 aM  4/5/2005 15
5 Situz Event  FM Radio Tx PCE... Situz Completed Straighten in 0 Seconds 11:48:56 aM  4/5/2005 16
5 Fouting St... FM Radio T2 PCE... Situz 23 of 23 connections routed [100.00%] in 0 5Seconds 11:48:56 M 4/5/2005 17
3 Situg Event  FM Radio Tx PCE... Situs Fouting finished with 0 contentions(s). Failed to complete 0 connection(s] in 0 Seconds 11:48:56 4M  4/5/2005 18
-

If you look at your board, all the white connections between the components have changed to
red and blue lines.

The Red lines represent Horizontal connections that are on the Front of the PCB board.
The Blue lines represent Vertical connections that are on the Back of the PCB board.

300,00 Cmels

4300, 00 ¢ml>
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The next step is to run a Design Rule Check on the board to make sure it meets the
requirements of the software to be a good board.

e Goto Tools -> Design Rule Check.
e Design Explorer DXP - 4\ FILER TUAN-HUYNH PCBBoards',FM Radio Tx PCB.PCEDOC

l: DxP File Edit  Yiew Project  Place Design | Tools | Auto Route  Reports  Wing

N a |§El|£+} Q @.O o D‘??{? | Design Rule Check. .. -
= : = Reset Error Markers
DEEEE|® 2| & irt
Projects - v T Auko Placement 3

- ; Interactive Placement 4

| Ftd Radio T ProjectGroup. PRJGRP H Group l

Un-Route 3
| FM Radio T« PCB Froject PRIPCE. = H Froject ]
Density Map

Bl FM Radio Tx PCB Project. PRJP Re-Annotate. .

Schematic Sheets Se— .
gnal Integrity. ..
(& FM Radio Tx SCHOOC
FCEs #  Cross Probe
=) FM Radio T: PCB.FCEDOC B Layer Stackup Legend
Coryerk 4
Teardrops. ..

Equalize Met Lengths
Cutline Selecked Objects

Find and Set Testpoints
Clear all Testpoints

Preferences. ..

A Design Rule Checker window should pop up.
Keep everything like it is and
e Click on Run Design Rule Check.

Design Rule Checker

& L Up ~ DRC Repart Options
-glzfelﬁiE;ECk Create Report File
2% Routing Create Violations
= SMT Sub-Het Details
7 Testpoint .
= Manufacturing Internal Plane W arnings
= High Speed Yerify Shorting Copper
IE Placement

[ﬂwSignaIIntegrity Stop when wvinlabions found

To zpeed the process of rule checking enable only the rules that are required for the task
being performed. Mate: Options are only enabled when conesponding rules have been
defined.

Or-line DRC tests for design ule violations as you work. Include a Dezsign Rule in the
Design-Fules dialog to be able to test for a particular rule type.

Bun Design Rule Check...
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A Messages window will pop up, you can close that window.

In the Main window, the results of the Design Rule Check should be displayed. 6 Constraint
Rules are listed.

Short-Circuit Constraint — whether or not you have short-circuits on your board
Broken-Net Constraint — any broken connections on your board

Height Constraint — do you fit the minimum and maximum height constraints

Hole Size Constraint - do you fit the minimum and maximum hole constraints

Width Constraint - do you fit the minimum and maximum width constraints
Clearance Constraint — whether your components are space right from each other

[
G = )2

Search Results

Processing Rule
Fule Violations

Processing Rule :

Short-Circuit Constraint (Allowed=No) (All), (All)

i)

Broken-Net Constraint { (11} §

Fule Violations :0

Processing Rule @
Fule Violations :0

Processing Rule :
Rule Violationsz :0

Processing Rule @
Fule Violations :0

Processing Rule :
Violation between Pad

22 (3360mil, 4980mil)

Hulti-Layer

Clearsnce Constraint| {Gap=13mil) {A11), (A11)

and

Hole Size Constraint (Min—imil) {Max-100mil} (A11}

Tidch Constraint (Min=1Zmil) (Max=1Zmil) (Preferred=12Zmil) (&11)

Height Constraint (Min=Omil) (Max=1000mil) (Prefered=500mil) (A1L)

METES|

El’ DzP FEile  Edt VWiew Project Took ‘Window Help
NEH S LBR|0 ~ V|0
EE=Ee ALY Aol % AlaliGl=mE e
Search v U X bt Radio T« PCB.PCEDOLC * D FM Radio T= PCB DRC =
Search For Protel Design System Design Rule Check 1= %

Search lext PCE File : 3WFILERY) TUAN-HUYMHY)PCBBoardshFM Radioc Tx PCE.PCEDOC 2

Date r 4/8/2005
| Time 1 10:35:22 M

Pad 02-1(3410mil,4930mil] Multi-Layer
) Violation between Pad QZ-3(3310wil,4930mil) Multi-Laver and
Search Options . .
Pad 02-2([3360wil,4980wil] Multi-Laver
C " Violation between Pad Q1-2 (37680wil, S000mil) Multi-Layer and
[ Case sensiive Pad 01-1([3830wil,5000mil] Multi-Laver
[ ‘whole word Violation between Pad ©1-3(3730mil, 5000mil) Multi-Layer and
[[] Regular Expression Pad Q1-Z (3780mil,5000mil) Multi-Layer
] ANl Test Docs Fule Violations :4
Processing Fule : Room FM Radio Tx (Bounding Region = (7140mil, 4960mil, 10400mil, S5560mwil) (Disabled) (InComponentC
Fule Violations :0
iolations Detected : 4
Time Elapsed : 00:00:01
Filos 4 Projocts i Mavigator 4| | _>|_I
21:39 ||nsert ‘ Search || Files  Libraries | Messages  Navigate | Projects | Browser | Panels| Help
jﬂﬁtartl |H @& 5 @ || o Instru(tmns-M\(m‘.‘l &The University of Tulsa >| £ EnergyRadio.FM - Micros. . | [0 Design Explorer DXP - ... D& W< iussam
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After you have verified that your board meets the Design Rules, your board is complete.
There is an extra feature that allows you to view your board in 3D.

Note: The software guesses what your board may look like with components on it.

e Goto View -> Board in 3D.
A Design Explorer Information window will pop up.
e Click OK.

o#¢ Design Explorer DEP - % \Filer tuan-huynh',PCBBoards',FM F

Blose File  Edi
D& E| &G
Tele e Y
Projects

ProjectGroupl. FPriGrp

Ftd Radio T= PCE Pro

Yiew

[EY

Projeck  Place

Design

Tools

Fit Document  Crrl+PgDn
Fit Sheet

Fit Board

Area

Around Poink

Selected Objects

Filtered Objects

i~
® 1
F Fiad

Zoom In Pglp

Zoarm Quk Paln
Zoom Lask
Horme

End

Pan

Refresh

Board in 30

Toolbars

Workspace Panels

Skatus Bar

Zommand Status

Connections
Garids

Toggle Units Q

Design Explorer Information

€y

X

The 30 Viewer uses OpenGl to render the PCE. For
best resulks ensure that vour video card supparks
CpenGl and has the latest available drivers.
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Now you can see your board in 3D in the main window.
In the left hand side, you see a black window with a smaller representation of your board.

If you click and hold and move the mouse in any direction, the board will rotate for a 360 view
of your board.

i Dresige Explarer DEP - 30 F4 Radio Tx POBPCEID
MBIy B fow ek e
DeE|@|PPEse

=lolx

£+ [ 30 FM adio Tx PLE.PLED F
- Browae Mt | ¥

vt
MesR3 1
NeaD2_1
Netl5_2
NeeC5_1
NeaCa_1
NetC3 1
NetC2_} |

l Highlight I [

- Diaplegy —————————————_
[¥] Comporents
[Z] Sdoscreen
[¥] Copper
[7] Tet

[7] Wen Fuarom

A o S Projests [ bevigstor TR o 3
i £500md TrusiewPanel | Fiss | Lbesnse Mestages Navigse | Prowcts Biowsst || Parsls| Heb

w#e Design Explorer DXP - 30 FM Radio Tx PCB.PCB3D

:Ploer File

Wigw  Window  Help

DE|g|lppM@be
Trueviewpanel —— ——— — v < x|

~ Browsze Mets

[E3

HighLight

l Clear

~ Digplay
Components
Silkscreen
Copper
Text

[ ‘wire Frame

TosaePorel | Flea | Lbssess Maciges Navoss Promcts Diowses | Heo
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